当前位置:首页 > 问答

成交量缩量选股公式

我来帮TA回答

求放量股价上涨之后,股票缩量下跌的条件选股公式,谢谢

连续放量:=REF(EVERY(VOL>=REF(VOL,1),3),1);{连续放量3天,数字“3”就是3天,可调整}
连续上涨:=REF(EVERY(C>REF(C,1),3),1);{连续上涨3天,“3”如上}
今日下跌8%:=(C-REF(C,1))/REF(C,1)*100<=8;{比前一个交易日下跌了8%之内}
今日成交量:=VOL<=REF(HHV(VOL,3),1)/2;{今天的成交量是前3个交易日内最高成交量那天的一半以下}
选股:连续放量 AND 连续上涨 AND 今日下跌8% AND 今日成交量;

求成交量选股公式

试试
T1:=c>o;
T2:=v<=ref(v,1) and c<o;
T3:=v<ref(v,1) and c<o;
T4:=v=hhv(v,3) and c>o;
XG:ref(t1,3) and ref(t2,2) and ref(t3,1) and t4;

你图上的最后一天是最高量,但你的语言描述里又是只要大于阴量就OK了,也就是说,最后一天只要大于前两天阴量的最高量就OK了,对吗?理解有误的话,请追问。
希望能帮到你!

求一个缩量选股公式

xg:ref(v,1)/V>2 and c>=ma(c,20);

求助!通达信缩量选股公式:当天成交量小于最近30天内最小一天成交量的4/5,且收阳线。

X1:=LLV(V,30);
XG:V<REF(X1,1)*4/5 AND C>O;

次日必涨指标公式改成选股公式?

改选股公式需要公式源码。你这什么都没有,改什么啊。

倍量上涨第二天缩量上涨选股公式 (通达信)

A:=V/MA(V,5);
B:=C/REF(C,1)>1;
REF(A,1)>2 AND REF(B,1) AND V<REF(V,1) AND B;
测试通过,
希望能够帮助你!