Q1:求MACD指标中DIFF这条线的源码

DIF:EMA(CLOSE,12)-EMA(CLOSE,26);

Q2:求数据库关系运算中差运算的代码实现

数据库的差运算应该是取得两个查询结果集中的一个结果集相对另一个结果多出的数据,比较中以第一个结果集的结果为主;
两个表的差运算,什么意思啊?
数据库的差运算是先按照查询列的先后顺序排序,然后就是两个有序数组的匹配比较了,排序的目的是为了避免后期比较用循环的方式,数据量很大的话,循环会变得极慢。

Q3:求写一个macd的选股公式

DIFF:= EMA(CLOSE,10) - EMA(CLOSE,30),colorwhite;
DEA: =EMA(DIFF,9),coloryellow;
MACD: =2*(DIFF-DEA), COLORSTICK;a:=(cross(diff*0.98,dea) or cross(diff,dea)) and dea>0.95; b:=vol>ref(vol,1) and ref(vol,1) >ref(vol,2) ;买:A AND B 粘贴后,可用

Q4:求通达信内外盘差指标

通达信的内盘和外盘是动态行情数据,做出来后,只有在盘中可以看,盘后和历史的情况看不了。

Q5:请老师编个MACD指标公式

DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:EMA(DIF,MID);
MACD:(DIF-DEA)*2,COLORSTICK;
T:=BARSLAST(MACD>REF(MACD,1));
T0:=LLV(MACD,T+1)>0;
ZRXG:=REF(T>=2 AND T0,1) AND T=0;
DRAWICON(ZRXG,0,13);

Q6:求个macd指标公式选股

DIFF : EMA(CLOSE,12) - EMA(CLOSE,26);DEA  : EMA(DIFF,9);SELECT:DIFF =DEA

上一篇:医药未来大牛股 下一篇:股市回调